<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#3b8ced"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<title>Producer &#8211; Florida Association of Broadcasters</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Association of Broadcasters &raquo; Feed" href="https://fab.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Association of Broadcasters &raquo; Comments Feed" href="https://fab.org/comments/feed/" />
<meta name="generator" content="Event Espresso Version 4.9.61.p" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fab.org\/inc\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://fab.org/inc/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://fab.org/apps/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://fab.org/apps/revslider/public/assets/css/rs6.css?ver=6.4.11' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='the7-Defaults-css'  href='https://fab.org/media/smile_fonts/Defaults/Defaults.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://fab.org/inc/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='espresso_default-css'  href='https://fab.org/apps/event-espresso-core-reg/core/templates/global_assets/css/espresso_default.css?ver=4.9.61.p' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700%7CRoboto:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://fab.org/layout/css/main.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://fab.org/layout/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://fab.org/layout/fonts/FontAwesome/css/all.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://fab.org/layout/fonts/FontAwesome/back-compat.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://fab.org/layout/lib/custom-scrollbar/custom-scrollbar.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://fab.org/layout/css/wpbakery.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://fab.org/media/the7-css/css-vars.css?ver=9836ca0f0b12' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://fab.org/media/the7-css/custom.css?ver=9836ca0f0b12' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://fab.org/media/the7-css/media.css?ver=9836ca0f0b12' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://fab.org/media/the7-css/mega-menu.css?ver=9836ca0f0b12' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://fab.org/media/the7-css/post-type-dynamic.css?ver=9836ca0f0b12' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fab.org/layout/skin.css?ver=9.16.0' type='text/css' media='all' />
<script type='text/javascript' src='https://fab.org/inc/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fab.org/inc/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://fab.org/apps/revslider/public/assets/js/rbtools.min.js?ver=6.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://fab.org/apps/revslider/public/assets/js/rs6.min.js?ver=6.4.11' id='revmin-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/fab.org\/layout","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"21663","ajaxurl":"https:\/\/fab.org\/passport\/admin-ajax.php","REST":{"baseUrl":"https:\/\/fab.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"ad2f79cb3d","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#3b8ced"},"desktopHeader":{"height":34},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":150,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png\" srcset=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w, https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>","url":"https:\/\/fab.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":900,"secondSwitchPoint":400,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png\" srcset=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png 170w, https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png\" srcset=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png 170w, https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>"}},"content":{"textColor":"#595959","headerColor":"#3a3a3a"},"sidebar":{"switchPoint":990},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#888888","headerColor":"#3a3a3a"},"stripe2":{"textColor":"#f7f7f7","headerColor":"#ffffff"},"stripe3":{"textColor":"#43494f","headerColor":"#2f363d"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fab.org/layout/js/above-the-fold.min.js?ver=9.16.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://fab.org/wp-json/" /><link rel="alternate" type="application/json" href="https://fab.org/wp-json/wp/v2/posts/21663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fab.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fab.org/inc/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://fab.org/producer-22/" />
<link rel='shortlink' href='https://fab.org/?p=21663' />
<link rel="alternate" type="application/json+oembed" href="https://fab.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffab.org%2Fproducer-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fab.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffab.org%2Fproducer-22%2F&#038;format=xml" />
<meta property="og:site_name" content="Florida Association of Broadcasters" />
<meta property="og:title" content="Producer" />
<meta property="og:description" content="Category: Media &#8211; Journalism &#8211; Newspaper Position/Title: Producer &#8211; 009154 Primary Industry: Broadcasting &#8211; Radio &#8211; TV Manage Others: No Details: WTLV/WJXX, a TEGNA owned company is looking for a Producer who can write, create and produce exciting and interesting newscasts and news content for broadcast, online and social content.  Producers must be able to multi-task&hellip;" />
<meta property="og:url" content="https://fab.org/producer-22/" />
<meta property="og:type" content="article" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.4.11 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32772179-3', 'fab.org');
  ga('send', 'pageview');

</script><style id='the7-custom-inline-css' type='text/css'>
#branding {
    padding-bottom: 9px;
    padding-top: 9px;
}
</style>
</head>
<body data-rsssl=1 id="the7-body" class="post-template-default single single-post postid-21663 single-format-standard wp-embed-responsive the7-core-ver-2.5.7.1 no-comments dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.16.0 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive">
<!-- The7 9.16.0 -->

<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header center widgets shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar full-width-line">
	<div class="top-bar-bg" ></div>
	<div class="left-widgets mini-widgets"><span class="mini-contacts address show-on-desktop in-top-bar-left in-menu-second-switch"><i class="fa-fw the7-mw-icon-address-bold"></i>201 South Monroe Street Suite 201 Tallahassee, FL 32301</span><span class="mini-contacts email show-on-desktop in-menu-first-switch in-menu-second-switch"><i class="fa-fw the7-mw-icon-mail-bold"></i>info@fab.org</span><span class="mini-contacts phone show-on-desktop in-menu-first-switch in-menu-second-switch"><i class="fa-fw the7-mw-icon-phone-bold"></i>(850) 681-6444</span></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch  accent-border border-on hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/pages/Florida-Association-of-Broadcasters/215189428532551" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a></div></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">Florida Association of Broadcasters</div>
	<div id="site-description" class="assistive-text">The Voice of Florida</div>
	<a class="" href="https://fab.org/"><img class=" preload-me" src="https://fab.org/media/2014/03/FAB-logo-small.png" srcset="https://fab.org/media/2014/03/FAB-logo-small.png 198w, https://fab.org/media/2014/03/FAB-logo-small.png 198w" width="198" height="80"   sizes="198px" alt="Florida Association of Broadcasters" /><img class="mobile-logo preload-me" src="https://fab.org/media/2014/03/FAB-Logo-xsmall.png" srcset="https://fab.org/media/2014/03/FAB-Logo-xsmall.png 170w, https://fab.org/media/2014/03/FAB-Logo-xsmall1.png 170w" width="170" height="58"   sizes="170px" alt="Florida Association of Broadcasters" /></a></div>

		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-outline-decoration active-bg-decoration level-arrows-on outside-item-remove-margin" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13343 first has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About FAB</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13362 first" role="presentation"><a href='https://fab.org/fabs-mission-statement/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FAB&#8217;s Mission Statement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13364" role="presentation"><a href='https://fab.org/history-of-fab/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">History of FAB</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13365" role="presentation"><a href='https://fab.org/fabs-mission-statement/staff/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13363" role="presentation"><a href='https://fab.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Board of Directors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13367" role="presentation"><a href='https://fab.org/public-education-programs/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Public Education Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13366" role="presentation"><a href='https://fab.org/legislative-issues/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Legislative Issues</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13383 first" role="presentation"><a href='https://fab.org/membership-services/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Membership Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13382" role="presentation"><a href='https://fab.org/applications/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Applications</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13344 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Emergency Alert System</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13370 first" role="presentation"><a href='https://fab.org/eas-plan/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">EAS Plan</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377" role="presentation"><a href='https://fab.org/eas-test-schedule/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">EAS Test Schedule</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13378" role="presentation"><a href='https://fab.org/faq/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FAQ</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13380" role="presentation"><a href='https://fab.org/non-commercial-sustaining-announcements/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NCSA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13371 has-children" role="presentation"><a href='https://fab.org/career-opportunities/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Careers</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372 first" role="presentation"><a href='https://fab.org/career-opportunities/career-opportunities/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Career Opportunities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373" role="presentation"><a href='https://fab.org/career-opportunities/post-a-job-opening/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Post a Job Opening</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13379" role="presentation"><a href='https://fab.org/fcc-eeo-rules/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FCC (EEO) Rules</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13345 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">FCC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374 first" role="presentation"><a href='https://fab.org/fcc/fcc-alternative-inspection/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FCC Alternative Inspection</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18188" role="presentation"><a href='https://fab.org/public-file-audit-program/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Public File Audit Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13347 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20711 first" role="presentation"><a href='https://fab.org/2021-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2021 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18410" role="presentation"><a href='https://fab.org/fabs-2019-market-visits/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FAB&#8217;s 2019 Market Visits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17639" role="presentation"><a href='https://fab.org/2019-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2019 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16119" role="presentation"><a href='https://fab.org/2018-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2018 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14914" role="presentation"><a href='https://fab.org/2017-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2017 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264" role="presentation"><a href='https://fab.org/2016-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2016 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13581" role="presentation"><a href='https://fab.org/2015-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2015 Annual Convention</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13368" role="presentation"><a href='https://fab.org/contact-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch in-menu-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://fab.org/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13343 first has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About FAB</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13362 first" role="presentation"><a href='https://fab.org/fabs-mission-statement/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FAB&#8217;s Mission Statement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13364" role="presentation"><a href='https://fab.org/history-of-fab/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">History of FAB</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13365" role="presentation"><a href='https://fab.org/fabs-mission-statement/staff/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13363" role="presentation"><a href='https://fab.org/board-of-directors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Board of Directors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13367" role="presentation"><a href='https://fab.org/public-education-programs/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Public Education Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13366" role="presentation"><a href='https://fab.org/legislative-issues/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Legislative Issues</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13383 first" role="presentation"><a href='https://fab.org/membership-services/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Membership Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13382" role="presentation"><a href='https://fab.org/applications/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Applications</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13344 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Emergency Alert System</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13370 first" role="presentation"><a href='https://fab.org/eas-plan/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">EAS Plan</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377" role="presentation"><a href='https://fab.org/eas-test-schedule/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">EAS Test Schedule</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13378" role="presentation"><a href='https://fab.org/faq/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FAQ</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13380" role="presentation"><a href='https://fab.org/non-commercial-sustaining-announcements/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">NCSA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13371 has-children" role="presentation"><a href='https://fab.org/career-opportunities/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Careers</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372 first" role="presentation"><a href='https://fab.org/career-opportunities/career-opportunities/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Career Opportunities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373" role="presentation"><a href='https://fab.org/career-opportunities/post-a-job-opening/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Post a Job Opening</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13379" role="presentation"><a href='https://fab.org/fcc-eeo-rules/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FCC (EEO) Rules</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13345 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">FCC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374 first" role="presentation"><a href='https://fab.org/fcc/fcc-alternative-inspection/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FCC Alternative Inspection</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18188" role="presentation"><a href='https://fab.org/public-file-audit-program/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Public File Audit Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13347 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20711 first" role="presentation"><a href='https://fab.org/2021-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2021 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18410" role="presentation"><a href='https://fab.org/fabs-2019-market-visits/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FAB&#8217;s 2019 Market Visits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17639" role="presentation"><a href='https://fab.org/2019-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2019 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16119" role="presentation"><a href='https://fab.org/2018-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2018 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14914" role="presentation"><a href='https://fab.org/2017-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2017 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264" role="presentation"><a href='https://fab.org/2016-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2016 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13581" role="presentation"><a href='https://fab.org/2015-annual-convention/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">2015 Annual Convention</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13368" role="presentation"><a href='https://fab.org/contact-us/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>

<div id="espresso-notices"></div>
	<div id="espresso-ajax-loading" style="display:none;">
		<span class="ee-spinner ee-spin"></span><span style="display:none;">loading...</span>
	</div>

	<div id="espresso-ajax-notices">

		<div id="espresso-ajax-notices-success" class="espresso-ajax-notices success fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-attention" class="espresso-ajax-notices attention fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-error" class="espresso-ajax-notices error fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

	</div>

		<div class="page-title content-left solid-bg breadcrumbs-mobile-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">Producer</h1></div><div class="page-title-breadcrumbs"><div class="assistive-text">You are here:</div><ol class="breadcrumbs text-small" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://fab.org/" title=""><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://fab.org/category/jacksonville/" title=""><span itemprop="name">Jacksonville</span></a><meta itemprop="position" content="2" /></li><li class="current" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Producer</span><meta itemprop="position" content="3" /></li></ol></div>			</div>
		</div>

		

<div id="main" class="sidebar-right sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-21663" class="vertical-fancy-style post-21663 post type-post status-publish format-standard category-jacksonville category-59 description-off">

	<div class="entry-content"><table border="0" width="100%" cellspacing="0" cellpadding="0" align="left">
<tbody>
<tr>
<td class="body">
<table border="0" width="100%" cellspacing="2" cellpadding="2" align="left">
<tbody>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Category:</b><br />
Media &#8211; Journalism &#8211; Newspaper</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Position/Title:</b><br />
Producer &#8211; 009154</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Primary Industry:</b><br />
Broadcasting &#8211; Radio &#8211; TV</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Manage Others:</b><br />
No</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Details:</b><br />
WTLV/WJXX, a TEGNA owned company is looking for a <strong>Producer </strong>who can write, create and produce exciting and interesting newscasts and news content for broadcast, online and social content.  Producers must be able to multi-task during the newsgathering hours, sharing content before, during and after a newscast or digital post.  The ideal candidates are creative problem solvers with strong journalistic judgment, detail skills and an ability to think creatively.  Our Producers must be able to skillfully use social media and digital tools to research, discover and distribute content.</p>
<p><strong>In this role, you will:</strong></p>
<ul>
<li>Create unique newscasts or segments evoking emotion.</li>
<li>Write, shoot and edit news stories for on-air broadcasting and digital platforms.</li>
<li>Write in an exciting, captivating and authentic manner.</li>
<li>Use the latest editing and photography tools to tell great stories.</li>
<li>Develop original content through social listening and independent sources.</li>
<li>Deliver on-air, online news events in an engaging, exciting, and accurate manner.</li>
<li>Research for facts and credibility.</li>
<li>Use consumer analytics in determining content.</li>
<li>Write and post daily on all digital platforms including social media.</li>
<li>Enterprise news stories.</li>
<li>Write for the web, including attaching images and streaming video.</li>
<li>Use creative production techniques such as graphics and new forms of media (viewer pictures, webcam interviews, etc.) to enhance stories.</li>
<li>Lead and inspire news teams to work together for a great newscast.</li>
<li>Coach and inspire on-air talent to be exciting and engaging.</li>
<li>Perform other tasks as required by supervisor or executive producer.</li>
</ul>
<p><b>We are an Equal Opportunity Employer and value the benefits of diversity in our workplace.</b></td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Vacancy Type:</b><br />
Full Time</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Date Posted:</b><br />
6/16/2020</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Closing Date:</b><br />
11/6/2021</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>City:</b><br />
Jacksonville</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>State:</b><br />
Florida</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Experience:</b><br />
1 Year(s)</td>
</tr>
<tr class="body" valign="top">
<td class="body" colspan="2"><b>Requirements:</b><br />
<strong>Here’s what you need:</strong></p>
<ul>
<li>BA/BS in journalism, communications or related field</li>
<li>Experience in photojournalism, editing, and content management systems</li>
<li>Understanding the tenets of professional journalism</li>
<li>Skills in producing engaging, content-driven newscasts and digital content</li>
<li>Strong social media skills, including an active news hound presence on Twitter and Facebook</li>
<li>Knowledge of ENPS, Edius and Axis graphics a plus</li>
<li>Organizational skills and the ability to work under constant time pressure deadlines</li>
<li>Ability to calmly handle live, breaking news situations and changing events</li>
</ul>
<p><strong>About TEGNA:</strong></p>
<p>TEGNA Inc. (NYSE: TGNA) is an innovative media company that serves the greater good of our communities. With 47 television stations and two radio stations in 39 markets, TEGNA delivers relevant content and information to consumers across platforms. It is the largest owner of top 4 affiliates in the top 25 markets, reaching approximately one-third of all television households nationwide. Each month, TEGNA reaches 50 million adults on-air and approximately 35 million across its digital platforms. TEGNA has been consistently honored with the industry’s top awards, including Edward R. Murrow, George Polk, Alfred I. DuPont and Emmy Awards. TEGNA delivers results for advertisers through unparalleled and innovative solutions including OTT local advertising network Premion, centralized marketing resource Hatch, and G/O Digital, a one-stop shop for local businesses to connect with consumers through digital marketing. Across platforms, TEGNA tells empowering stories, conducts impactful investigations and delivers innovative marketing solutions. For more information, visit <a href="https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.tegna.com%2F&amp;data=01%7C01%7Csjanowski%40godigitalmarketing.com%7C3063eac7501d4d48343608d585f5b661%7Cccd8a79b7268413b878971f8b6f4c0df%7C0&amp;sdata=gTEgNAcInpAJ8UIRAInPCTnDmBP85wfG1jBKE94NwUE%3D&amp;reserved=0">www.TEGNA.com</a>.</p>
<p><em>TEGNA Inc. is a proud equal opportunity employer. We are a drug-free, EEO employer committed to a diverse workforce. We encourage and consider all qualified candidates regardless of race, color, religion, national origin, sex, age, marital status, personal appearance, sexual orientation, gender identity, family responsibilities, disability, enrollment in college or vocational school, political affiliation, veteran status or genetic information.</em></td>
</tr>
<tr class="body" valign="top">
<td class="body"><b>Contact:</b><br />
<a href="http://www.jobs.net/j/JPJhWkpM">http://www.jobs.net/j/JPJhWkpM</a></td>
</tr>
<tr class="body" valign="top">
<td class="body"><b>Apply Online URL:</b><br />
<a href="http://www.jobs.net/j/JPJhWkpM">http://www.jobs.net/j/JPJhWkpM</a></td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td class="body" align="left">
<b>Job posted by an EQUAL EMPLOYMENT OPPORTUNITY EMPLOYER</b></td>
</tr>
</tbody>
</table>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="https://fab.org/category/jacksonville/" >Jacksonville</a></span></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://fab.org/assoc-producer-editor-5/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Assoc Producer/Editor</span></a><a class="nav-next" href="https://fab.org/assoc-producer-editor-6/" rel="next"><i class="icomoon-the7-font-the7-arrow-29-2" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">Assoc Producer/Editor</span></a></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://fab.org/assoc-producer-editor-8/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://fab.org/assoc-producer-editor-8/">Assoc Producer/Editor</a><br /><time class="text-secondary" datetime="2021-11-03T11:25:56-04:00">November 3, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://fab.org/assoc-producer-editor-7/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://fab.org/assoc-producer-editor-7/">Assoc Producer/Editor</a><br /><time class="text-secondary" datetime="2021-11-03T11:25:25-04:00">November 3, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://fab.org/assoc-producer-editor-6/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://fab.org/assoc-producer-editor-6/">Assoc Producer/Editor</a><br /><time class="text-secondary" datetime="2021-11-03T11:24:56-04:00">November 3, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://fab.org/assoc-producer-editor-5/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://fab.org/assoc-producer-editor-5/">Assoc Producer/Editor</a><br /><time class="text-secondary" datetime="2021-11-03T11:23:53-04:00">November 3, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://fab.org/assoc-producer-editor-4/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://fab.org/assoc-producer-editor-4/">Assoc Producer/Editor</a><br /><time class="text-secondary" datetime="2021-11-03T11:23:08-04:00">November 3, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://fab.org/assoc-producer-editor-3/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://fab.org/assoc-producer-editor-3/">Assoc Producer/Editor</a><br /><time class="text-secondary" datetime="2021-11-03T11:22:36-04:00">November 3, 2021</time></div></article></div></section></div>
</article>

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="full-width-line logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					Copyright © 2018 Florida Association of Broadcasters
                </div>

			
            <div class="wf-float-right">

				
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<script type='text/javascript' src='https://fab.org/layout/js/main.min.js?ver=9.16.0' id='dt-main-js'></script>
<script type='text/javascript' src='https://fab.org/inc/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://fab.org/inc/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/fab.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fab.org/apps/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://fab.org/layout/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=9.16.0' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://fab.org/layout/lib/custom-scrollbar/custom-scrollbar.min.js?ver=9.16.0' id='the7-custom-scrollbar-js'></script>
<script type='text/javascript' src='https://fab.org/inc/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>
