<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#3b8ced"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<title>Digital Journalist &#8211; Florida Association of Broadcasters</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Association of Broadcasters &raquo; Feed" href="https://fab.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Association of Broadcasters &raquo; Comments Feed" href="https://fab.org/comments/feed/" />
<meta name="generator" content="Event Espresso Version 4.9.61.p" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fab.org\/inc\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://fab.org/inc/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://fab.org/inc/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://fab.org/apps/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://fab.org/apps/revslider/public/assets/css/rs6.css?ver=6.2.15' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='the7-Defaults-css'  href='https://fab.org/media/smile_fonts/Defaults/Defaults.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://fab.org/inc/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='espresso_default-css'  href='https://fab.org/apps/event-espresso-core-reg/core/templates/global_assets/css/espresso_default.css?ver=4.9.61.p' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://fab.org/layout/css/main.min.css?ver=9.0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://fab.org/layout/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://fab.org/layout/fonts/FontAwesome/css/all.min.css?ver=9.0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://fab.org/layout/fonts/FontAwesome/back-compat.min.css?ver=9.0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://fab.org/media/the7-css/custom.css?ver=5385d33c5c45' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://fab.org/media/the7-css/media.css?ver=5385d33c5c45' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://fab.org/media/the7-css/mega-menu.css?ver=5385d33c5c45' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://fab.org/media/the7-css/post-type-dynamic.css?ver=5385d33c5c45' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fab.org/layout/skin.css?ver=9.0.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fab.org/inc/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fab.org/inc/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fab.org/apps/revslider/public/assets/js/rbtools.min.js?ver=6.2.15'></script>
<script type='text/javascript' src='https://fab.org/apps/revslider/public/assets/js/rs6.min.js?ver=6.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/fab.org\/layout","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"20204","ajaxurl":"https:\/\/fab.org\/passport\/admin-ajax.php","REST":{"baseUrl":"https:\/\/fab.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"5c9006277d","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#3b8ced"},"desktopHeader":{"height":34},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":150,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png\" srcset=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w, https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>","url":"https:\/\/fab.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":900,"secondSwitchPoint":400,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png\" srcset=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png 170w, https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png\" srcset=\"https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png 170w, https:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>"}},"content":{"textColor":"#888888","headerColor":"#3a3a3a"},"sidebar":{"switchPoint":990},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#888888","headerColor":"#3a3a3a"},"stripe2":{"textColor":"#f7f7f7","headerColor":"#ffffff"},"stripe3":{"textColor":"#43494f","headerColor":"#2f363d"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fab.org/layout/js/above-the-fold.min.js?ver=9.0.1.1'></script>
<link rel='https://api.w.org/' href='https://fab.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fab.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fab.org/inc/wlwmanifest.xml" /> 
<link rel='prev' title='Morning Meteorologist' href='https://fab.org/morning-meteorologist/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://fab.org/digital-journalist/" />
<link rel='shortlink' href='https://fab.org/?p=20204' />
<link rel="alternate" type="application/json+oembed" href="https://fab.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffab.org%2Fdigital-journalist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fab.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffab.org%2Fdigital-journalist%2F&#038;format=xml" />
<meta property="og:site_name" content="Florida Association of Broadcasters" />
<meta property="og:title" content="Digital Journalist" />
<meta property="og:description" content="August 4, 2020 JOB OPPORTUNITIES WOFL TV FOX 35 / WRBW FOX 35 PLUS, Orlando WOGX TV FOX 51, Gainesville The following represent brief/broad descriptions. It is not intended, nor should it be construed, to represent a comprehensive and, /or exhaustive description of all duties/responsibilities and requisite skills associated with the position. NEWS DIGITAL JOURNALIST,&hellip;" />
<meta property="og:url" content="https://fab.org/digital-journalist/" />
<meta property="og:type" content="article" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32772179-3', 'fab.org');
  ga('send', 'pageview');

</script><style id='the7-custom-inline-css' type='text/css'>
#branding {
    padding-bottom: 9px;
    padding-top: 9px;
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-20204 single-format-standard wp-embed-responsive the7-core-ver-2.5.0.1 no-comments dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.0.1.1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<!-- The7 9.0.1.1 -->

<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header center widgets shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar full-width-line">
	<div class="top-bar-bg" ></div>
	<div class="left-widgets mini-widgets"><span class="mini-contacts address show-on-desktop in-top-bar-left in-menu-second-switch"><i class=" the7-mw-icon-address-bold"></i>201 South Monroe Street Suite 201 Tallahassee, FL 32301</span><span class="mini-contacts email show-on-desktop in-menu-first-switch in-menu-second-switch"><i class=" the7-mw-icon-mail-bold"></i>info@fab.org</span><span class="mini-contacts phone show-on-desktop in-menu-first-switch in-menu-second-switch"><i class=" the7-mw-icon-phone-bold"></i>(850) 681-6444</span></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch  accent-border border-on hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/pages/Florida-Association-of-Broadcasters/215189428532551" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a></div></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">Florida Association of Broadcasters</div>
	<div id="site-description" class="assistive-text">The Voice of Florida</div>
	<a class="" href="https://fab.org/"><img class=" preload-me" src="https://fab.org/media/2014/03/FAB-logo-small.png" srcset="https://fab.org/media/2014/03/FAB-logo-small.png 198w, https://fab.org/media/2014/03/FAB-logo-small.png 198w" width="198" height="80"   sizes="198px" alt="Florida Association of Broadcasters" /><img class="mobile-logo preload-me" src="https://fab.org/media/2014/03/FAB-Logo-xsmall.png" srcset="https://fab.org/media/2014/03/FAB-Logo-xsmall.png 170w, https://fab.org/media/2014/03/FAB-Logo-xsmall1.png 170w" width="170" height="58"   sizes="170px" alt="Florida Association of Broadcasters" /></a></div>

		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-outline-decoration active-bg-decoration level-arrows-on outside-item-remove-margin" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13343 first has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">About FAB</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13362 first"><a href='https://fab.org/fabs-mission-statement/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s Mission Statement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13364"><a href='https://fab.org/history-of-fab/' data-level='2'><span class="menu-item-text"><span class="menu-text">History of FAB</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13365"><a href='https://fab.org/fabs-mission-statement/staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13363"><a href='https://fab.org/board-of-directors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Board of Directors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13367"><a href='https://fab.org/public-education-programs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public Education Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13366"><a href='https://fab.org/legislative-issues/' data-level='2'><span class="menu-item-text"><span class="menu-text">Legislative Issues</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13383 first"><a href='https://fab.org/membership-services/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13382"><a href='https://fab.org/applications/' data-level='2'><span class="menu-item-text"><span class="menu-text">Applications</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13344 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Emergency Alert System</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13370 first"><a href='https://fab.org/eas-plan/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Plan</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377"><a href='https://fab.org/eas-test-schedule/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Test Schedule</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13378"><a href='https://fab.org/faq/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAQ</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13380"><a href='https://fab.org/non-commercial-sustaining-announcements/' data-level='1'><span class="menu-item-text"><span class="menu-text">NCSA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13371 has-children"><a href='https://fab.org/career-opportunities/' data-level='1'><span class="menu-item-text"><span class="menu-text">Careers</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372 first"><a href='https://fab.org/career-opportunities/career-opportunities/' data-level='2'><span class="menu-item-text"><span class="menu-text">Career Opportunities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373"><a href='https://fab.org/career-opportunities/post-a-job-opening/' data-level='2'><span class="menu-item-text"><span class="menu-text">Post a Job Opening</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13379"><a href='https://fab.org/fcc-eeo-rules/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC (EEO) Rules</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13345 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">FCC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374 first"><a href='https://fab.org/fcc/fcc-alternative-inspection/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Alternative Inspection</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18188"><a href='https://fab.org/public-file-audit-program/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public File Audit Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13347 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18410 first"><a href='https://fab.org/fabs-2019-market-visits/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s 2019 Market Visits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17639"><a href='https://fab.org/2019-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2019 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16119"><a href='https://fab.org/2018-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2018 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14914"><a href='https://fab.org/2017-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href='https://fab.org/2016-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2016 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href='https://fab.org/2015-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2015 Annual Convention</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13368"><a href='https://fab.org/contact-us/' data-level='1'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch in-menu-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://fab.org/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="#go" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" title="Search form"/>
			<a href="#go" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="navigation">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13343 first has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">About FAB</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13362 first"><a href='https://fab.org/fabs-mission-statement/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s Mission Statement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13364"><a href='https://fab.org/history-of-fab/' data-level='2'><span class="menu-item-text"><span class="menu-text">History of FAB</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13365"><a href='https://fab.org/fabs-mission-statement/staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13363"><a href='https://fab.org/board-of-directors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Board of Directors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13367"><a href='https://fab.org/public-education-programs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public Education Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13366"><a href='https://fab.org/legislative-issues/' data-level='2'><span class="menu-item-text"><span class="menu-text">Legislative Issues</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13383 first"><a href='https://fab.org/membership-services/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13382"><a href='https://fab.org/applications/' data-level='2'><span class="menu-item-text"><span class="menu-text">Applications</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13344 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Emergency Alert System</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13370 first"><a href='https://fab.org/eas-plan/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Plan</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377"><a href='https://fab.org/eas-test-schedule/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Test Schedule</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13378"><a href='https://fab.org/faq/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAQ</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13380"><a href='https://fab.org/non-commercial-sustaining-announcements/' data-level='1'><span class="menu-item-text"><span class="menu-text">NCSA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13371 has-children"><a href='https://fab.org/career-opportunities/' data-level='1'><span class="menu-item-text"><span class="menu-text">Careers</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372 first"><a href='https://fab.org/career-opportunities/career-opportunities/' data-level='2'><span class="menu-item-text"><span class="menu-text">Career Opportunities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373"><a href='https://fab.org/career-opportunities/post-a-job-opening/' data-level='2'><span class="menu-item-text"><span class="menu-text">Post a Job Opening</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13379"><a href='https://fab.org/fcc-eeo-rules/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC (EEO) Rules</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13345 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">FCC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374 first"><a href='https://fab.org/fcc/fcc-alternative-inspection/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Alternative Inspection</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18188"><a href='https://fab.org/public-file-audit-program/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public File Audit Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13347 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18410 first"><a href='https://fab.org/fabs-2019-market-visits/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s 2019 Market Visits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17639"><a href='https://fab.org/2019-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2019 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16119"><a href='https://fab.org/2018-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2018 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14914"><a href='https://fab.org/2017-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href='https://fab.org/2016-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2016 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href='https://fab.org/2015-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2015 Annual Convention</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13368"><a href='https://fab.org/contact-us/' data-level='1'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>

<div id="espresso-notices"></div>
	<div id="espresso-ajax-loading" style="display:none;">
		<span class="ee-spinner ee-spin"></span><span style="display:none;">loading...</span>
	</div>

	<div id="espresso-ajax-notices">

		<div id="espresso-ajax-notices-success" class="espresso-ajax-notices success fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-attention" class="espresso-ajax-notices attention fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-error" class="espresso-ajax-notices error fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

	</div>

		<div class="page-title content-left solid-bg breadcrumbs-mobile-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">Digital Journalist</h1></div><div class="page-title-breadcrumbs"><div class="assistive-text">You are here:</div><ol class="breadcrumbs text-small" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://fab.org/" title=""><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://fab.org/category/orlando/" title=""><span itemprop="name">Orlando</span></a><meta itemprop="position" content="2" /></li><li class="current" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Digital Journalist</span><meta itemprop="position" content="3" /></li></ol></div>			</div>
		</div>

		

<div id="main" class="sidebar-right sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-20204" class="vertical-fancy-style post-20204 post type-post status-publish format-standard category-orlando category-13 description-off">

	<div class="entry-content"><div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>August 4, 2020</p>
</div>
</div>
<div class="layoutArea">
<div class="column">
<p>JOB OPPORTUNITIES</p>
</div>
</div>
<div class="layoutArea">
<div class="column">
<p>WOFL TV FOX 35 / WRBW FOX 35 PLUS, Orlando WOGX TV FOX 51, Gainesville</p>
</div>
</div>
<div class="layoutArea">
<div class="column">
<p>The following represent brief/broad descriptions. It is not intended, nor should it be construed, to represent a comprehensive and, /or exhaustive description of all duties/responsibilities and requisite skills associated with the position.</p>
<p>NEWS</p>
<p>DIGITAL JOURNALIST, NewsNOW (two positions based in Orlando, Florida)</p>
<p>We&#8217;re hiring a Digital Journalist to join the team behind NewsNOW, FOX TV Stations’ national live streaming news product. Reporting to the Executive Producer, the Digital Journalist will curate, produce and host live coverage of breaking news and important events as they happen, giving users an in-the-moment view of what&#8217;s going on across the country and around the world. This position is based in NewsNOW’s east coast newsroom at FOX 35 Orlando.</p>
<p>Does this sound like you? You&#8217;re smart, fast on your feet, team-oriented and full of energy. A true storyteller at heart, you know a big news story when you hear it. You’re a self-professed news junkie who always knows what’s going on&#8211; everywhere. Digging for details gives you life&#8230; and you know exactly where to look. When asked whether you’re a host, reporter or producer, your answer is D = all of the above. Content is your passion, but you’ve got tech chops and you’re not afraid to use them. You thrive in a fast-paced, challenging environment and crave the chance to try something new. Every. Single. Day.</p>
<p>The person we&#8217;re looking for lives and breathes digital news and information, and is driven by an intense passion for storytelling. If that&#8217;s you, we need you on our team.</p>
<p>RESPONSIBILITIES: Gather, produce and present original content live, including breaking news and coverage of major news events, on digital, social, streaming and broadcast platforms nationwide. Simultaneously manage content and live video production, including video switching and graphics. Monitor live video feeds, newsgathering tools and social media for the latest information and content. Maintain constant communication with FOX O&amp;O stations as well as other internal and external partners to coordinate receiving video and new information. Stay up-to-date on news and current events. Pitch story ideas and contribute to editorial process. Monitor real-time analytics. Adhere to journalistic standards. Assist in planning. Produce for other Digital Journalists. Other duties as assigned.</p>
<p>REQUIREMENTS: 3+ years experience reporting and hosting live news coverage on digital and social platforms preferred. BA/BS degree, preferably in Journalism, Communications or related field. Excellent live communicator with the ability to host continuous coverage over extended periods. Tech-savvy multitasker with strong knowledge of the technical aspects of digital news production, including live streaming and video publishing. Experience operating a TriCaster or similar video production system a plus. Proficient in tools used for web-based newsgathering tools, content creation and monitoring digital analytics. Superior news judgement. Social media expert. Overwhelming attention to detail. Thrive under pressure. Varied hours including weekends and holidays as required.</p>
<p>APPLY HERE: Digital-Journalist&#8211;NewsNow_R50012222 APPLY HERE: Digital-Journalist&#8211;NewsNow_R50012223</p>
</div>
</div>
<p><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACoAAAACCAYAAAAuPE4AAAAAAXNSR0IArs4c6QAAAAlwSFlzAAANvgAADb4B2ewVBAAAABxJREFUGBljZGBgCATiwQ6OMwJd+H+wuxLoPj8AldkCaAW10HIAAAAASUVORK5CYII=" alt="page1image37152896" width="41.304000" height="1.320000" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAZoAAAACCAYAAABhRBr5AAAAAXNSR0IArs4c6QAAAAlwSFlzAAAOTAAADkwBlJKK7QAAADdJREFUSA3t0KERADAMA7Fkpu7PM1B56yXC5DvTB+qqOrkRIECAAIENgdupvo2yJgECBAgQiMB8KmMC8WHzeS0AAAAASUVORK5CYII=" alt="page1image37151168" width="409.780000" height="1.200000" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAARAAAAACCAYAAACQY4MxAAAAAXNSR0IArs4c6QAAAAlwSFlzAAAPFgAADxYB3mZ1IQAAAC5JREFUSA1jZGD4L8IwCkZDYDQERkOA9BD4zAgsQP6Trm9Ux2gIjIbAaAgwxAMAtGMEZqwVw3wAAAAASUVORK5CYII=" alt="page1image37147328" width="271.370000" height="1.080000" /><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAARAAAAACCAYAAACQY4MxAAAAAXNSR0IArs4c6QAAAAlwSFlzAAAPFgAADxYB3mZ1IQAAAC5JREFUSA1jZGD4L8IwCkZDYDQERkOA9BD4zAgsQP6Trm9Ux2gIjIbAaAgwxAMAtGMEZqwVw3wAAAAASUVORK5CYII=" alt="page1image37116096" width="271.370000" height="1.080000" /></p>
<div class="layoutArea">
<div class="column">
<p>AN EQUAL OPPORTUNITY EMPLOYER</p>
</div>
</div>
</div>
<div class="page" title="Page 2"><img src="data:image/jpeg;base64,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" alt="page2image47682640" width="174.690000" height="86.960000" /> <img src="data:image/png;base64,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" alt="page2image64267344" width="392.950000" height="57.750000" /><img src="data:image/png;base64,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" alt="page2image64271264" width="392.940000" height="57.780000" /></p>
<div class="layoutArea">
<div class="column">
<p>JOB OPPORTUNITIES</p>
</div>
</div>
<div class="layoutArea">
<div class="column">
<p>PRODUCER/PLANNER, NewsNOW (position based in Orlando, Florida)</p>
<p>We&#8217;re hiring a Producer/Planner to join the team behind NewsNOW, FOX TV Stations’ national live streaming news product. Reporting to the Executive Producer, the Producer/Planner will research, plan, curate and produce content for live coverage of breaking news and important events as they happen, giving users an in- the-moment view of what&#8217;s going on across the country and around the world. This position is based in NewsNOW’s east coast newsroom at FOX 35 Orlando.</p>
<p>Does this sound like you? You’re a tech-savvy news junkie who loves digging into a big story. You’re obsessed with details and nothing gets past you. You thrive in a team-oriented environment that is constantly changing. When the going gets tough, you’re the one who holds everything together. You’re never not in the know. Making connections (and keeping them!) is your superpower. If organization were an Olympic sport, you’d be wearing a whole lot of gold.</p>
<p>The person we&#8217;re looking for is a resourceful, dependable, meticulously-organized journalist who is always thinking two steps ahead. If that’s you, your dream team awaits.</p>
<p>RESPONSIBILITIES: Research, gather and produce relevant, timely original content, including breaking news and live coverage of major news events, for use on digital, social, streaming and broadcast platforms nationwide. Help to execute the overall editorial plan, coordinating with FOX O&amp;O stations and other internal and external partners to receive live video feeds, interviews, reporter hits and other content. Develop and maintain close relationships with key contacts in each station. Monitor live video feeds, newsgathering tools and social media for fresh content and the latest information. Constantly update editorial calendar, using it to plan and prepare for the future. Pitch story ideas. Stay up-to-date on news and current events. Monitor real-time analytics. Adhere to journalistic standards. Fill in for Digital Journalists as needed. Other duties as assigned.</p>
<p>REQUIREMENTS: 3+ years experience planning and producing digital news content preferred. BA/BS degree, preferably in Journalism, Communications or related field. Tech-savvy multitasker with strong knowledge of the technical aspects of digital news production, including live streaming and video publishing. Superior news judgement. Impeccable organization skills. Unparalleled attention to detail. Proficient in tools used for web-based newsgathering tools, content creation and monitoring digital analytics. Social media expert. Thrive under pressure. Stellar communication and presentation skills. On-camera hosting or reporting experience a bonus. Varied hours including weekends and holidays as required.</p>
<p>APPLY HERE: Producer-Planner&#8211;NewsNow_R50012224</p>
<p>ENGINEERING/PRODUCTION</p>
<p>P/T PRODUCTION TECHNICIAN: (Regular Part Time/Orlando) We are looking for a part-time Production Tech with working knowledge of AM, PM News and other show formats. Ensure that talent and guests microphones have charged batteries, that microphones are on proper frequency, turned on properly and have corresponding IFB’s (when applicable). Conduct proper studio microphone and live-remote audio checks prior to air and inform director immediately if any source is not suitable for air. Ensure talent is on the set, miked and informed of the cues in use. Prior to air, verify that all studio equipment is working properly. QC audio levels and mix using QC monitor in audio booth. Ensure all RTS panels are labeled correctly with proper studio or remote talent prior to live or taped broadcasts. Update music request playlists on a daily basis with music requested from executive producers. Know camera-blocking positions for newscasts. Ensure camera shots are in focus and framed according to camera directives from Director. Create creative bump shots along with standard formatted shots. Be familiar with Sony ELC coding and show execution to fill in as needed. Make minor repairs to IFB’s, microphones, monitors and audio board as needed. Operate prompter when talent is unable to do so as assigned. Understand basics of lighting panel. Maintain audio booth, prop room, cameras and</p>
</div>
</div>
<p><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYMAAAACCAYAAAC6/7DbAAAAAXNSR0IArs4c6QAAAAlwSFlzAAAOTwAADk8BOSurgAAAADRJREFUSA3t0AERADAIAzHQNDeIn5WtPkjvKuDTVXVyI0CAAIG9ArfT/vb2KydAgACBCMwHytsCbb9b32sAAAAASUVORK5CYII=" alt="page2image37217472" width="386.350000" height="1.200000" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAT8AAAACCAYAAAAuNdtsAAAAAXNSR0IArs4c6QAAAAlwSFlzAAAOUAAADlABBvEVUAAAAC9JREFUSA1jZGD4b8wwCkZDYDQERkNgZIXANUZg4fd/ZPl51LejITAaAqMhwGAIABkUBDow9oflAAAAAElFTkSuQmCC" alt="page2image37212288" width="318.190000" height="1.200000" /><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAALcAAAACCAYAAAAaaU1ZAAAAAXNSR0IArs4c6QAAAAlwSFlzAAANqgAADaoBbwWC3AAAACZJREFUOBFjZGBgCATiUTAaAsMtBLYxAn30f7j5atQ/oyEADAEJAL1UAiHdbuvCAAAAAElFTkSuQmCC" alt="page2image37220544" width="182.090000" height="1.320000" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAC4AAAACCAYAAAAn1+56AAAAAXNSR0IArs4c6QAAAAlwSFlzAAAPJgAADyYBBVpEfwAAABxJREFUGBljZGBgEAHioQa+MQJd/H+ouRro3kYAh8wCjS4crpkAAAAASUVORK5CYII=" alt="page2image37219776" width="45.504000" height="1.080000" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMoAAAACCAYAAAAZ3kNxAAAAAXNSR0IArs4c6QAAAAlwSFlzAAANigAADYoB/S2jSAAAAClJREFUOBFjZGBgiADiUTAaAqMhgDsE1jAC5f7jlh+VGQ2B0RAAhgAvAH0mAhOpW68tAAAAAElFTkSuQmCC" alt="page2image37217856" width="201.050000" height="1.344000" /></p>
<div class="layoutArea">
<div class="column">
<p>AN EQUAL OPPORTUNITY EMPLOYER</p>
</div>
</div>
</div>
<div class="page" title="Page 3"><img src="data:image/jpeg;base64,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" alt="page3image47646544" width="174.690000" height="86.960000" /> <img src="data:image/png;base64,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" alt="page3image64429392" width="392.950000" height="57.750000" /><img src="data:image/png;base64,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" alt="page3image64430512" width="392.940000" height="57.780000" /></p>
<div class="layoutArea">
<div class="column">
<p>JOB OPPORTUNITIES</p>
</div>
</div>
<div class="layoutArea">
<div class="column">
<p>prompters. Interact effectively and professionally with talent, producers and crew.</p>
<p>REQUIREMENTS: Experience in the master control and news production environment. College degree or two years equivalent experience in the broadcast industry. Ability to operate a broad range of production equipment. APPLY HERE: Production-Technician_R50012173-1</p>
<p>FINANCE</p>
<p>STAFF ACCOUNTANT: (Regular Full Time/Orlando) The staff accountant plays an integral role in the finance department of FOX Television Stations in Orlando and Gainesville. This position supports the Director of Finance in carrying out the accounting functions for one or more television stations. The ability to meet deadlines while achieving a high level of accuracy is of absolute importance as this role is fundamental to many of the department’s business processes and goals.</p>
<p>REQUIREMENTS: A minimum of three years’ experience in general accounting; broadcast experience preferred. College degree in Accounting/Finance or related field required. Knowledge of enterprise level revenue &amp; financial systems is required. Must be proficient in Microsoft Office with a heavy emphasis in Excel and have the ability to work well under pressure handle multiple projects and meet deadlines. Previous Workday experience a plus. While this position typically works at the station, a functional home work</p>
<p>space including internet connectivity is required due to the current COVID-19 pandemic.</p>
<p>APPLY HERE: Staff-Accountant_R50012206</p>
<p>Federal law requires employers to provide reasonable accommodation to qualified individuals with disabilities and disabled veterans. Please tell us if you require a reasonable accommodation to apply for a job. Examples of reasonable accommodation include making a change to the application process or work procedures, providing documents in an alternate format, using a sign language interpreter, or using specialized equipment. Please send an email to wofl-hr@foxtv.com, call 407-644-3535 (option #2), or visit our readily accessible station located at 35 Skyline Drive Lake Mary, FL 32746, and a member of our recruiting team will assist you.</p>
<p>Organizations that regularly distribute information about employment opportunities to job seekers or refer job seekers to employers may request WOFL/WRBW/WOGX to provide them with information about full-time openings at the station. Such requests must include the organization&#8217;s name, mailing address, e-mail address if applicable, telephone number and contact person, and identify the category or categories of job openings for which it requests notices. Requests should be directed to Human Resources, WOFL FOX35 at 35 Skyline Drive, Lake Mary, FL 32746. We appreciate your organization&#8217;s help in publicizing our job openings! WOFL/WRBW/WOGX-TV is an Equal Opportunity Employer. Apply Here: http://www.fox35orlando.com/about/jobs or email your resume to: wofl-hr@foxtv.com</p>
</div>
</div>
<p><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAPUAAAACCAYAAACAJprEAAAAAXNSR0IArs4c6QAAAAlwSFlzAAAPFQAADxUBc99UTAAAACpJREFUOBFjZGD4L8IwCkZDYDQEhksI/GAEZur/w8U3o/4YDYHREGCYCwCf4QSp8Dk1ZAAAAABJRU5ErkJggg==" alt="page3image36973824" width="244.610000" height="1.080000" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADoAAAACCAYAAAAJks/oAAAAAXNSR0IArs4c6QAAAAlwSFlzAAANqQAADakBwryjsQAAABxJREFUGBljZGBgCATi4Q5eMwJ9+H+4+xLov/0AUoEC/UGmn78AAAAASUVORK5CYII=" alt="page3image36974016" width="57.744000" height="1.320000" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAACCAYAAAAjIj5HAAAAAXNSR0IArs4c6QAAAAlwSFlzAAAPGgAADxoBBRH6VgAAABxJREFUGBljZGBgEAHioQL+MAJd+n+ouBbozrMAezQC368KZcYAAAAASUVORK5CYII=" alt="page3image36974208" width="43.800000" height="1.080000" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJEAAAACCAYAAABYKj7OAAAAAXNSR0IArs4c6QAAAAlwSFlzAAANqAAADagBEPtBVQAAACVJREFUOBFjZGBgCATiUTAaAuSGwAVGoM7/5Ooe1TcaAsAQyAQAkhICjEEJ03sAAAAASUVORK5CYII=" alt="page3image36974400" width="144.410000" height="1.320000" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANAAAAACCAYAAAApUlJQAAAAAXNSR0IArs4c6QAAAAlwSFlzAAAPEgAADxIBIZvyMwAAAClJREFUOBFjZGD4L8IwCkZDYDQEyAmBv4zADPSfHJ2jekZDYDQEGJ4AALkxBPXU+GGlAAAAAElFTkSuQmCC" alt="page3image36974592" width="207.890000" height="1.080000" /><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJ8AAAABCAYAAADAd3zTAAAAAXNSR0IArs4c6QAAAAlwSFlzAAAMHgAADB4ByULZgAAAABZJREFUKBVjZGBguA7Eo2A0BOgdAqYAGOwBDlG4VtwAAAAASUVORK5CYII=" alt="page3image36974784" width="158.060000" height="0.840030" /> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAEsAAAABCAYAAACWjVPgAAAAAXNSR0IArs4c6QAAAAlwSFlzAAAMGgAADBoBNr9ekgAAABNJREFUGBljZGD4f51hFBATAmcAJYkCpAVkwO0AAAAASUVORK5CYII=" alt="page3image36974976" width="74.760000" height="0.840030" /></p>
<div class="layoutArea">
<div class="column">
<p>AN EQUAL OPPORTUNITY EMPLOYER</p>
</div>
</div>
</div>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="https://fab.org/category/orlando/" >Orlando</a></span></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://fab.org/morning-meteorologist/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Morning Meteorologist</span></a><span class="nav-next disabled"></span></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://fab.org/meteorologist-7/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://fab.org/meteorologist-7/">Meteorologist</a><br /><time class="text-secondary" datetime="2020-05-11T14:16:03-04:00">May 11, 2020</time></div></article></div></section></div>
</article>

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="full-width-line logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					Copyright © 2018 Florida Association of Broadcasters
                </div>

			
            <div class="wf-float-right">

				
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<script type='text/javascript' src='https://fab.org/layout/js/main.min.js?ver=9.0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fab.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fab.org/apps/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://fab.org/inc/js/wp-embed.min.js?ver=5.4.2'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>
