<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
	    <meta name="theme-color" content="#3b8ced"/>	<link rel="profile" href="http://gmpg.org/xfn/11" />
            <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<title>Digital Media Producer &#8211; Florida Association of Broadcasters</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Association of Broadcasters &raquo; Feed" href="http://fab.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Association of Broadcasters &raquo; Comments Feed" href="http://fab.org/comments/feed/" />
<meta name="generator" content="Event Espresso Version 4.9.61.p" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fab.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7a11155ea35ae04c83c487f20dbaac0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://fab.org/wp-includes/css/dist/block-library/style.min.css?ver=b7a11155ea35ae04c83c487f20dbaac0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://fab.org/wp-includes/css/dist/block-library/theme.min.css?ver=b7a11155ea35ae04c83c487f20dbaac0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fab.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://fab.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='the7-Defaults-css'  href='http://fab.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=b7a11155ea35ae04c83c487f20dbaac0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://fab.org/wp-includes/css/dashicons.min.css?ver=b7a11155ea35ae04c83c487f20dbaac0' type='text/css' media='all' />
<link rel='stylesheet' id='espresso_default-css'  href='http://fab.org/wp-content/plugins/event-espresso-core-reg/core/templates/global_assets/css/espresso_default.css?ver=4.9.61.p' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C600%2C700&#038;ver=7.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://fab.org/wp-content/themes/dt-the7/css/main.min.css?ver=7.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-back-css'  href='http://fab.org/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=7.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://fab.org/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=7.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-fontello-css'  href='http://fab.org/wp-content/themes/dt-the7/fonts/fontello/css/fontello.min.css?ver=7.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7pt-static-css'  href='http://fab.org/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css?ver=7.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='http://fab.org/wp-content/uploads/the7-css/custom.css?ver=0e5dc90c26c8' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://fab.org/wp-content/uploads/the7-css/media.css?ver=0e5dc90c26c8' type='text/css' media='all' />
<link rel='stylesheet' id='the7pt.less-css'  href='http://fab.org/wp-content/uploads/the7-css/post-type-dynamic.css?ver=0e5dc90c26c8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://fab.org/wp-content/themes/dt-the7/style.css?ver=7.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fab.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fab.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fab.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1'></script>
<script type='text/javascript' src='http://fab.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"http:\/\/fab.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"17291","ajaxurl":"http:\/\/fab.org\/wp-admin\/admin-ajax.php","contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy."},"ajaxNonce":"ac24d967a6","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#3b8ced"},"desktopHeader":{"height":34},"floatingHeader":{"showAfter":150,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"http:\/\/fab.org\/wp-content\/uploads\/2014\/03\/FAB-Logo-xsmall1.png\" srcset=\"http:\/\/fab.org\/wp-content\/uploads\/2014\/03\/FAB-Logo-xsmall1.png 170w, http:\/\/fab.org\/wp-content\/uploads\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>","url":"http:\/\/fab.org\/"}},"mobileHeader":{"firstSwitchPoint":900,"secondSwitchPoint":400,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"http:\/\/fab.org\/wp-content\/uploads\/2014\/03\/FAB-Logo-xsmall.png\" srcset=\"http:\/\/fab.org\/wp-content\/uploads\/2014\/03\/FAB-Logo-xsmall.png 170w, http:\/\/fab.org\/wp-content\/uploads\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"http:\/\/fab.org\/wp-content\/uploads\/2014\/03\/FAB-Logo-xsmall.png\" srcset=\"http:\/\/fab.org\/wp-content\/uploads\/2014\/03\/FAB-Logo-xsmall.png 170w, http:\/\/fab.org\/wp-content\/uploads\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>"}},"content":{"textColor":"#888888","headerColor":"#3a3a3a"},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#888888","headerColor":"#3a3a3a"},"stripe2":{"textColor":"#f7f7f7","headerColor":"#ffffff"},"stripe3":{"textColor":"#43494f","headerColor":"#2f363d"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp","google":"Share on Google Plus","download":"Download image"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fab.org/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=7.3.2'></script>
<link rel='https://api.w.org/' href='http://fab.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fab.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fab.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senior Account Executive' href='http://fab.org/senior-account-executive/' />
<link rel='next' title='Anchor/Reporter' href='http://fab.org/anchor-reporter-3/' />

<link rel="canonical" href="http://fab.org/digital-media-producer-6/" />
<link rel='shortlink' href='http://fab.org/?p=17291' />
<link rel="alternate" type="application/json+oembed" href="http://fab.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffab.org%2Fdigital-media-producer-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fab.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffab.org%2Fdigital-media-producer-6%2F&#038;format=xml" />
<meta property="og:site_name" content="Florida Association of Broadcasters" />
<meta property="og:title" content="Digital Media Producer" />
<meta property="og:description" content="Full-Time Digital Media Producer &#8211; WWSB ABC7, Sarasota, FL &nbsp; ABC7 WWSB-TV Sarasota is looking for a full-time Digital Media Producer to write and post fresh content to our website, mysuncoast.com, write clickable headlines that get results and engage the ABC7 audience through our social media channels. You must have be able to work under&hellip;" />
<meta property="og:url" content="http://fab.org/digital-media-producer-6/" />
<meta property="og:type" content="article" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://fab.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32772179-3', 'fab.org');
  ga('send', 'pageview');

</script><style id='the7-custom-inline-css' type='text/css'>
#branding {
    padding-bottom: 9px;
    padding-top: 9px;
}
</style>
</head>
<body class="post-template-default single single-post postid-17291 single-format-standard wp-embed-responsive the7-core-ver-1.16.0 no-comments large-hover-icons dt-responsive-on srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-custom-logo-on  top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-7.3.2 wpb-js-composer js-comp-ver-5.6 vc_responsive outlined-portfolio-icons">
<!-- The7 7.3.2 -->

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header center widgets shadow-decoration small-mobile-menu-icon mobile-menu-icon-bg-on dt-parent-menu-clickable show-device-logo show-mobile-logo" role="banner">

			<div class="top-bar full-width-line">
			<div class="top-bar-bg" ></div>
			<div class="left-widgets mini-widgets"><span class="mini-contacts address show-on-desktop in-top-bar-left in-menu-second-switch"><i class=" the7-mw-icon-address-bold"></i>201 South Monroe Street Suite 201 Tallahassee, FL 32301</span><span class="mini-contacts email show-on-desktop in-menu-first-switch in-menu-second-switch"><i class=" the7-mw-icon-mail-bold"></i>info@fab.org</span><span class="mini-contacts phone show-on-desktop in-menu-first-switch in-menu-second-switch"><i class=" the7-mw-icon-phone-bold"></i>(850) 681-6444</span></div>			<div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch  accent-border border-on hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook" href="https://www.facebook.com/pages/Florida-Association-of-Broadcasters/215189428532551" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook</span></a></div></div>		</div>

	<header class="header-bar">

						<div class="branding">
					<div id="site-title" class="assistive-text">Florida Association of Broadcasters</div>
					<div id="site-description" class="assistive-text">The Voice of Florida</div>
					<a href="http://fab.org/"><img class=" preload-me" src="http://fab.org/wp-content/uploads/2014/03/FAB-logo-small.png" srcset="http://fab.org/wp-content/uploads/2014/03/FAB-logo-small.png 198w, http://fab.org/wp-content/uploads/2014/03/FAB-logo-small.png 198w" width="198" height="80"   sizes="198px" alt="Florida Association of Broadcasters" /><img class="mobile-logo preload-me" src="http://fab.org/wp-content/uploads/2014/03/FAB-Logo-xsmall.png" srcset="http://fab.org/wp-content/uploads/2014/03/FAB-Logo-xsmall.png 170w, http://fab.org/wp-content/uploads/2014/03/FAB-Logo-xsmall1.png 170w" width="170" height="58"   sizes="170px" alt="Florida Association of Broadcasters" /></a>				</div>
		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-outline-decoration active-bg-decoration level-arrows-on outside-item-remove-margin" role="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13343 first has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">About FAB</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13362 first"><a href='http://fab.org/fabs-mission-statement/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s Mission Statement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13364"><a href='http://fab.org/history-of-fab/' data-level='2'><span class="menu-item-text"><span class="menu-text">History of FAB</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13365"><a href='http://fab.org/fabs-mission-statement/staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13363"><a href='http://fab.org/board-of-directors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Board of Directors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13367"><a href='http://fab.org/public-education-programs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public Education Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13366"><a href='http://fab.org/legislative-issues/' data-level='2'><span class="menu-item-text"><span class="menu-text">Legislative Issues</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13383 first"><a href='http://fab.org/membership-services/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13382"><a href='http://fab.org/applications/' data-level='2'><span class="menu-item-text"><span class="menu-text">Applications</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13344 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Emergency Alert System</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13370 first"><a href='http://fab.org/eas-plan/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Plan</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377"><a href='http://fab.org/eas-test-schedule/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Test Schedule</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13378"><a href='http://fab.org/faq/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAQ</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13380"><a href='http://fab.org/non-commercial-sustaining-announcements/' data-level='1'><span class="menu-item-text"><span class="menu-text">NCSA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13371 has-children"><a href='http://fab.org/career-opportunities/' data-level='1'><span class="menu-item-text"><span class="menu-text">Careers</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372 first"><a href='http://fab.org/career-opportunities/career-opportunities/' data-level='2'><span class="menu-item-text"><span class="menu-text">Career Opportunities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373"><a href='http://fab.org/career-opportunities/post-a-job-opening/' data-level='2'><span class="menu-item-text"><span class="menu-text">Post a Job Opening</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13379"><a href='http://fab.org/fcc-eeo-rules/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC (EEO) Rules</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13345 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">FCC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374 first"><a href='http://fab.org/fcc/fcc-alternative-inspection/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Alternative Inspection</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13347 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16119 first"><a href='http://fab.org/2018-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2018 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14914"><a href='http://fab.org/2017-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href='http://fab.org/2016-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2016 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href='http://fab.org/2015-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2015 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13381"><a href='http://fab.org/2014-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2014 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13369"><a href='http://fab.org/2013-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2013 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13376"><a href='http://fab.org/2012-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2012 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13375"><a href='http://fab.org/2011-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2011 Annual Convention</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13368"><a href='http://fab.org/contact-us/' data-level='1'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch in-menu-second-switch popup-search custom-icon"><form class="searchform" role="search" method="get" action="http://fab.org/">

	<label for="search" class="screen-reader-text">Search:</label>
			<a href="#go" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i><span>&nbsp;</span></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />

			<a href="#go" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>
			<input type="submit" class="assistive-text searchsubmit" value="Go!" />
</form>

</div></div>
	</header>

</div><div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
	<ul id="mobile-menu" class="mobile-main-nav" role="menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13343 first has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">About FAB</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13362 first"><a href='http://fab.org/fabs-mission-statement/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s Mission Statement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13364"><a href='http://fab.org/history-of-fab/' data-level='2'><span class="menu-item-text"><span class="menu-text">History of FAB</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13365"><a href='http://fab.org/fabs-mission-statement/staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13363"><a href='http://fab.org/board-of-directors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Board of Directors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13367"><a href='http://fab.org/public-education-programs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public Education Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13366"><a href='http://fab.org/legislative-issues/' data-level='2'><span class="menu-item-text"><span class="menu-text">Legislative Issues</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13383 first"><a href='http://fab.org/membership-services/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13382"><a href='http://fab.org/applications/' data-level='2'><span class="menu-item-text"><span class="menu-text">Applications</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13344 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Emergency Alert System</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13370 first"><a href='http://fab.org/eas-plan/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Plan</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377"><a href='http://fab.org/eas-test-schedule/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Test Schedule</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13378"><a href='http://fab.org/faq/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAQ</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13380"><a href='http://fab.org/non-commercial-sustaining-announcements/' data-level='1'><span class="menu-item-text"><span class="menu-text">NCSA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13371 has-children"><a href='http://fab.org/career-opportunities/' data-level='1'><span class="menu-item-text"><span class="menu-text">Careers</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372 first"><a href='http://fab.org/career-opportunities/career-opportunities/' data-level='2'><span class="menu-item-text"><span class="menu-text">Career Opportunities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373"><a href='http://fab.org/career-opportunities/post-a-job-opening/' data-level='2'><span class="menu-item-text"><span class="menu-text">Post a Job Opening</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13379"><a href='http://fab.org/fcc-eeo-rules/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC (EEO) Rules</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13345 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">FCC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374 first"><a href='http://fab.org/fcc/fcc-alternative-inspection/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Alternative Inspection</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13347 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16119 first"><a href='http://fab.org/2018-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2018 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14914"><a href='http://fab.org/2017-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href='http://fab.org/2016-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2016 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href='http://fab.org/2015-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2015 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13381"><a href='http://fab.org/2014-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2014 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13369"><a href='http://fab.org/2013-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2013 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13376"><a href='http://fab.org/2012-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2012 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13375"><a href='http://fab.org/2011-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2011 Annual Convention</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13368"><a href='http://fab.org/contact-us/' data-level='1'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>
<div id="espresso-notices"></div>
	<div id="espresso-ajax-loading" style="display:none;">
		<span class="ee-spinner ee-spin"></span><span style="display:none;">loading...</span>
	</div>

	<div id="espresso-ajax-notices">

		<div id="espresso-ajax-notices-success" class="espresso-ajax-notices success fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-attention" class="espresso-ajax-notices attention fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-error" class="espresso-ajax-notices error fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

	</div>

	
		<div class="page-title content-left solid-bg breadcrumbs-mobile-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">Digital Media Producer</h1></div><div class="page-title-breadcrumbs"><div class="assistive-text">You are here:</div><ol class="breadcrumbs text-small" xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://fab.org/" title="">Home</a></li><li typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://fab.org/category/job-bank/">Job Bank</a></li><li class="current">Digital Media Producer</li></ol></div>			</div>
		</div>

		

<div id="main" class="sidebar-right sidebar-divider-off"  >

	
    <div class="main-gradient"></div>
    <div class="wf-wrap">
    <div class="wf-container-main">

	

	
		
		<div id="content" class="content" role="main">

			
				
<article id="post-17291" class="vertical-fancy-style post-17291 post type-post status-publish format-standard category-job-bank category-sarasota category-7 category-45 description-off">

	<div class="entry-content"><p>Full-Time Digital Media Producer &#8211; WWSB ABC7, Sarasota, FL</p>
<p>&nbsp;</p>
<p>ABC7 WWSB-TV Sarasota is looking for a full-time Digital Media Producer to write and post fresh content to our website, mysuncoast.com, write clickable headlines that get results and engage the ABC7 audience through our social media channels. You must have be able to work under pressure and deliver content in real time.</p>
<p>&nbsp;</p>
<p>Qualified candidates will have experience in a newsroom paired with strong and efficient writing skills with a creative flair. You should also have a practical knowledge of Facebook, Twitter, Instagram, Snapchat, Pinterest, You Tube, blogging and experience on a content management system. Candidates must also have a passion for news and a visceral distaste for office politics and gossip. You should be able to thrive in busy environment and excel as part of a team while also being proficient enough to work independently.</p>
<p>&nbsp;</p>
<p>Apply online: https://careers-raycommedia.icims.com/jobs/9450/digital-content-producer and attach resume with cover letter. Be prepared to send writing samples and proof of social media use to engage audiences. Drug screen required.  No phone calls or emails please.  EOE-M/F/D/V</p>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Categories:&nbsp;<a href="http://fab.org/category/job-bank/" >Job Bank</a>, <a href="http://fab.org/category/sarasota/" >Sarasota</a></span></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="http://fab.org/senior-account-executive/" rel="prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Senior Account Executive</span></a><a class="nav-next" href="http://fab.org/anchor-reporter-3/" rel="next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">Anchor/Reporter</span></a></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/assignment-desk-editor-2/"  style="width:110px; height: 80px;"></a></div><div class="post-content"><a href="http://fab.org/assignment-desk-editor-2/">Assignment Desk Editor</a><br /><time class="text-secondary" datetime="2019-01-07T16:55:42+00:00">January 7, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/newscast-director-10/"  style="width:110px; height: 80px;"></a></div><div class="post-content"><a href="http://fab.org/newscast-director-10/">Newscast Director</a><br /><time class="text-secondary" datetime="2019-01-07T16:54:34+00:00">January 7, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/executive-producer-16/"  style="width:110px; height: 80px;"></a></div><div class="post-content"><a href="http://fab.org/executive-producer-16/">Executive Producer</a><br /><time class="text-secondary" datetime="2019-01-07T16:53:57+00:00">January 7, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/anchor-reporter-3/"  style="width:110px; height: 80px;"></a></div><div class="post-content"><a href="http://fab.org/anchor-reporter-3/">Anchor/Reporter</a><br /><time class="text-secondary" datetime="2019-01-07T16:52:56+00:00">January 7, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/senior-account-executive/"  style="width:110px; height: 80px;"></a></div><div class="post-content"><a href="http://fab.org/senior-account-executive/">Senior Account Executive</a><br /><time class="text-secondary" datetime="2019-01-07T16:51:30+00:00">January 7, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/videographer/"  style="width:110px; height: 80px;"></a></div><div class="post-content"><a href="http://fab.org/videographer/">Videographer</a><br /><time class="text-secondary" datetime="2019-01-07T16:49:53+00:00">January 7, 2019</time></div></article></div></section></div>
</article>
			
			
		</div><!-- #content -->

		
	


			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="full-width-line logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					Copyright © 2018 Florida Association of Broadcasters
                </div>

			
            <div class="wf-float-right">

				
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<script type='text/javascript' src='http://fab.org/wp-content/themes/dt-the7/js/main.min.js?ver=7.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/fab.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fab.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://fab.org/wp-content/plugins/dt-the7-core/assets/js/post-type.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='http://fab.org/wp-includes/js/wp-embed.min.js?ver=b7a11155ea35ae04c83c487f20dbaac0'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>