<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#3b8ced"/>	<link rel="profile" href="http://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<title>COVID-19 Resources &#8211; Florida Association of Broadcasters</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Florida Association of Broadcasters &raquo; Feed" href="http://fab.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florida Association of Broadcasters &raquo; Comments Feed" href="http://fab.org/comments/feed/" />
<meta name="generator" content="Event Espresso Version 4.9.61.p" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fab.org\/inc\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://fab.org/inc/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://fab.org/inc/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://fab.org/apps/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://fab.org/apps/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='the7-Defaults-css'  href='http://fab.org/media/smile_fonts/Defaults/Defaults.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://fab.org/inc/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='espresso_default-css'  href='http://fab.org/apps/event-espresso-core-reg/core/templates/global_assets/css/espresso_default.css?ver=4.9.61.p' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://fab.org/layout/css/main.min.css?ver=8.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='http://fab.org/layout/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=8.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='http://fab.org/layout/fonts/FontAwesome/css/all.min.css?ver=8.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='http://fab.org/layout/fonts/FontAwesome/back-compat.min.css?ver=8.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-fontello-css'  href='http://fab.org/layout/fonts/fontello/css/fontello.min.css?ver=8.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7pt-static-css'  href='http://fab.org/apps/dt-the7-core/assets/css/post-type.min.css?ver=8.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='http://fab.org/media/the7-css/custom.css?ver=371a58326176' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://fab.org/media/the7-css/media.css?ver=371a58326176' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='http://fab.org/media/the7-css/mega-menu.css?ver=371a58326176' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='http://fab.org/media/the7-css/post-type-dynamic.css?ver=371a58326176' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://fab.org/layout/skin.css?ver=8.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fab.org/inc/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://fab.org/inc/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fab.org/apps/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='http://fab.org/apps/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"http:\/\/fab.org\/layout","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"19529","ajaxurl":"http:\/\/fab.org\/passport\/admin-ajax.php","REST":{"baseUrl":"http:\/\/fab.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"1754ee2cc9","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#3b8ced"},"desktopHeader":{"height":34},"floatingHeader":{"showAfter":150,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"http:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png\" srcset=\"http:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w, http:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>","url":"http:\/\/fab.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":900,"secondSwitchPoint":400,"firstSwitchPointHeight":60,"secondSwitchPointHeight":60},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"http:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png\" srcset=\"http:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png 170w, http:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"http:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png\" srcset=\"http:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall.png 170w, http:\/\/fab.org\/media\/2014\/03\/FAB-Logo-xsmall1.png 170w\" width=\"170\" height=\"58\"   sizes=\"170px\" alt=\"Florida Association of Broadcasters\" \/>"}},"content":{"textColor":"#888888","headerColor":"#3a3a3a"},"sidebar":{"switchPoint":990},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#888888","headerColor":"#3a3a3a"},"stripe2":{"textColor":"#f7f7f7","headerColor":"#ffffff"},"stripe3":{"textColor":"#43494f","headerColor":"#2f363d"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fab.org/layout/js/above-the-fold.min.js?ver=8.4.1'></script>
<link rel='https://api.w.org/' href='http://fab.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fab.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fab.org/inc/wlwmanifest.xml" /> 
<link rel='prev' title='Multiskilled Journalist' href='http://fab.org/multiskilled-journalist-34/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://fab.org/covid-19-resources/" />
<link rel='shortlink' href='http://fab.org/?p=19529' />
<link rel="alternate" type="application/json+oembed" href="http://fab.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffab.org%2Fcovid-19-resources%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fab.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffab.org%2Fcovid-19-resources%2F&#038;format=xml" />
<meta property="og:site_name" content="Florida Association of Broadcasters" />
<meta property="og:title" content="COVID-19 Resources" />
<meta property="og:description" content="NAB Coronavirus toolkit:  The National Association of Broadcasters has compiled various resources, including PSAs, station operation resources, and editorial resources for NAB members and non-members. Florida Department of Health: Varied information from state government including case numbers, quarantine information, preparation and prevention. CDC: The Center for Disease Control has provided an “Interim Guidance for Businesses and Employers” page&hellip;" />
<meta property="og:url" content="http://fab.org/covid-19-resources/" />
<meta property="og:type" content="article" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32772179-3', 'fab.org');
  ga('send', 'pageview');

</script><style id='the7-custom-inline-css' type='text/css'>
#branding {
    padding-bottom: 9px;
    padding-top: 9px;
}
</style>
</head>
<body class="post-template-default single single-post postid-19529 single-format-standard wp-embed-responsive the7-core-ver-2.2.8 no-comments dt-responsive-on srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-custom-logo-on  top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-8.4.1 wpb-js-composer js-comp-ver-6.1 vc_responsive">
<!-- The7 8.4.1 -->

<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header center widgets shadow-decoration small-mobile-menu-icon mobile-menu-icon-bg-on dt-parent-menu-clickable show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar full-width-line">
	<div class="top-bar-bg" ></div>
	<div class="left-widgets mini-widgets"><span class="mini-contacts address show-on-desktop in-top-bar-left in-menu-second-switch"><i class=" the7-mw-icon-address-bold"></i>201 South Monroe Street Suite 201 Tallahassee, FL 32301</span><span class="mini-contacts email show-on-desktop in-menu-first-switch in-menu-second-switch"><i class=" the7-mw-icon-mail-bold"></i>info@fab.org</span><span class="mini-contacts phone show-on-desktop in-menu-first-switch in-menu-second-switch"><i class=" the7-mw-icon-phone-bold"></i>(850) 681-6444</span></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-menu-first-switch in-menu-second-switch  accent-border border-on hover-accent-bg hover-disabled-border  hover-border-off"><a title="Facebook" href="https://www.facebook.com/pages/Florida-Association-of-Broadcasters/215189428532551" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook</span></a></div></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">Florida Association of Broadcasters</div>
	<div id="site-description" class="assistive-text">The Voice of Florida</div>
	<a class="" href="http://fab.org/"><img class=" preload-me" src="http://fab.org/media/2014/03/FAB-logo-small.png" srcset="http://fab.org/media/2014/03/FAB-logo-small.png 198w, http://fab.org/media/2014/03/FAB-logo-small.png 198w" width="198" height="80"   sizes="198px" alt="Florida Association of Broadcasters" /><img class="mobile-logo preload-me" src="http://fab.org/media/2014/03/FAB-Logo-xsmall.png" srcset="http://fab.org/media/2014/03/FAB-Logo-xsmall.png 170w, http://fab.org/media/2014/03/FAB-Logo-xsmall1.png 170w" width="170" height="58"   sizes="170px" alt="Florida Association of Broadcasters" /></a></div>

		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-outline-decoration active-bg-decoration level-arrows-on outside-item-remove-margin" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13343 first has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">About FAB</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13362 first"><a href='http://fab.org/fabs-mission-statement/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s Mission Statement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13364"><a href='http://fab.org/history-of-fab/' data-level='2'><span class="menu-item-text"><span class="menu-text">History of FAB</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13365"><a href='http://fab.org/fabs-mission-statement/staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13363"><a href='http://fab.org/board-of-directors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Board of Directors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13367"><a href='http://fab.org/public-education-programs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public Education Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13366"><a href='http://fab.org/legislative-issues/' data-level='2'><span class="menu-item-text"><span class="menu-text">Legislative Issues</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13383 first"><a href='http://fab.org/membership-services/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13382"><a href='http://fab.org/applications/' data-level='2'><span class="menu-item-text"><span class="menu-text">Applications</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13344 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Emergency Alert System</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13370 first"><a href='http://fab.org/eas-plan/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Plan</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377"><a href='http://fab.org/eas-test-schedule/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Test Schedule</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13378"><a href='http://fab.org/faq/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAQ</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13380"><a href='http://fab.org/non-commercial-sustaining-announcements/' data-level='1'><span class="menu-item-text"><span class="menu-text">NCSA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13371 has-children"><a href='http://fab.org/career-opportunities/' data-level='1'><span class="menu-item-text"><span class="menu-text">Careers</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372 first"><a href='http://fab.org/career-opportunities/career-opportunities/' data-level='2'><span class="menu-item-text"><span class="menu-text">Career Opportunities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373"><a href='http://fab.org/career-opportunities/post-a-job-opening/' data-level='2'><span class="menu-item-text"><span class="menu-text">Post a Job Opening</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13379"><a href='http://fab.org/fcc-eeo-rules/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC (EEO) Rules</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13345 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">FCC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374 first"><a href='http://fab.org/fcc/fcc-alternative-inspection/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Alternative Inspection</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18188"><a href='http://fab.org/public-file-audit-program/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public File Audit Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13347 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19225 first"><a href='http://fab.org/2020-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2020 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18410"><a href='http://fab.org/fabs-2019-market-visits/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s 2019 Market Visits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17639"><a href='http://fab.org/2019-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2019 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16119"><a href='http://fab.org/2018-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2018 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14914"><a href='http://fab.org/2017-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href='http://fab.org/2016-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2016 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href='http://fab.org/2015-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2015 Annual Convention</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13368"><a href='http://fab.org/contact-us/' data-level='1'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch in-menu-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="http://fab.org/">

	<div class="screen-reader-text">Search:</div>
			<a href="#go" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;"/>

			<a href="#go" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>
			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>
	</header>

</div>
<div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
	<ul id="mobile-menu" class="mobile-main-nav" role="navigation">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13343 first has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">About FAB</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13362 first"><a href='http://fab.org/fabs-mission-statement/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s Mission Statement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13364"><a href='http://fab.org/history-of-fab/' data-level='2'><span class="menu-item-text"><span class="menu-text">History of FAB</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13365"><a href='http://fab.org/fabs-mission-statement/staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13363"><a href='http://fab.org/board-of-directors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Board of Directors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13367"><a href='http://fab.org/public-education-programs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public Education Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13366"><a href='http://fab.org/legislative-issues/' data-level='2'><span class="menu-item-text"><span class="menu-text">Legislative Issues</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Membership</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13383 first"><a href='http://fab.org/membership-services/' data-level='2'><span class="menu-item-text"><span class="menu-text">Membership Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13382"><a href='http://fab.org/applications/' data-level='2'><span class="menu-item-text"><span class="menu-text">Applications</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13344 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Emergency Alert System</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13370 first"><a href='http://fab.org/eas-plan/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Plan</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13377"><a href='http://fab.org/eas-test-schedule/' data-level='2'><span class="menu-item-text"><span class="menu-text">EAS Test Schedule</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13378"><a href='http://fab.org/faq/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAQ</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13380"><a href='http://fab.org/non-commercial-sustaining-announcements/' data-level='1'><span class="menu-item-text"><span class="menu-text">NCSA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13371 has-children"><a href='http://fab.org/career-opportunities/' data-level='1'><span class="menu-item-text"><span class="menu-text">Careers</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13372 first"><a href='http://fab.org/career-opportunities/career-opportunities/' data-level='2'><span class="menu-item-text"><span class="menu-text">Career Opportunities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373"><a href='http://fab.org/career-opportunities/post-a-job-opening/' data-level='2'><span class="menu-item-text"><span class="menu-text">Post a Job Opening</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13379"><a href='http://fab.org/fcc-eeo-rules/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC (EEO) Rules</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13345 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">FCC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13374 first"><a href='http://fab.org/fcc/fcc-alternative-inspection/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Alternative Inspection</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18188"><a href='http://fab.org/public-file-audit-program/' data-level='2'><span class="menu-item-text"><span class="menu-text">Public File Audit Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13347 has-children"><a href='#' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19225 first"><a href='http://fab.org/2020-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2020 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18410"><a href='http://fab.org/fabs-2019-market-visits/' data-level='2'><span class="menu-item-text"><span class="menu-text">FAB&#8217;s 2019 Market Visits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17639"><a href='http://fab.org/2019-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2019 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16119"><a href='http://fab.org/2018-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2018 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14914"><a href='http://fab.org/2017-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2017 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14264"><a href='http://fab.org/2016-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2016 Annual Convention</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13581"><a href='http://fab.org/2015-annual-convention/' data-level='2'><span class="menu-item-text"><span class="menu-text">2015 Annual Convention</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13368"><a href='http://fab.org/contact-us/' data-level='1'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>

<div id="espresso-notices"></div>
	<div id="espresso-ajax-loading" style="display:none;">
		<span class="ee-spinner ee-spin"></span><span style="display:none;">loading...</span>
	</div>

	<div id="espresso-ajax-notices">

		<div id="espresso-ajax-notices-success" class="espresso-ajax-notices success fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-attention" class="espresso-ajax-notices attention fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-error" class="espresso-ajax-notices error fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

	</div>

		<div class="page-title content-left solid-bg breadcrumbs-mobile-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">COVID-19 Resources</h1></div><div class="page-title-breadcrumbs"><div class="assistive-text">You are here:</div><ol class="breadcrumbs text-small" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="http://fab.org/" title=""><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="http://fab.org/category/uncategorized/" title=""><span itemprop="name">Uncategorized</span></a><meta itemprop="position" content="2" /></li><li class="current" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">COVID-19 Resources</span><meta itemprop="position" content="3" /></li></ol></div>			</div>
		</div>

		

<div id="main" class="sidebar-right sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-19529" class="vertical-fancy-style post-19529 post type-post status-publish format-standard category-uncategorized category-1 description-off">

	<div class="entry-content"><p><a href="https://www.nab.org/coronavirus/?utm_source=nab_email_list&amp;utm_medium=email&amp;utm_campaign=coronavirus"><strong>NAB Coronavirus toolkit</strong>:</a>  The National Association of Broadcasters has compiled various resources, including PSAs, station operation resources, and editorial resources for NAB members <em>and </em>non-members.</p>
<p><a href="http://www.floridahealth.gov/"><strong>Florida Department of Health:</strong></a> Varied information from state government including case numbers, quarantine information, preparation and prevention.</p>
<p><strong><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">CDC:</a> </strong>The Center for Disease Control has provided an “<a href="https://www.cdc.gov/coronavirus/2019-ncov/community/guidance-business-response.html?CDC_AA_refVal=https%3A%2F%2Fwww.cdc.gov%2Fcoronavirus%2F2019-ncov%2Fspecific-groups%2Fguidance-business-response.html">Interim Guidance for Businesses and Employers</a>” page which helps businesses plan, prepare ,and respond to COVID-19. Valuable to your business as well as to share with advertisers and your general audiences.</p>
<p><strong>Access and Fuel letters:</strong> The U.S. Department of Homeland Security’s National Communications Coordination Branch (NCC) has issued two letters that may help broadcasters gain access to their broadcast facilities and/or fuel in the event of a travel restrictions or curfews.</p>
<p>Email<u> cproberts@fab.org</u> for copies of the letters.</p>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="http://fab.org/category/uncategorized/" >Uncategorized</a></span></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="http://fab.org/multiskilled-journalist-34/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Multiskilled Journalist</span></a><span class="nav-next disabled"></span></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/senior-digital-content-producer-part-time-2/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="http://fab.org/senior-digital-content-producer-part-time-2/">Senior Digital Content Producer-Part Time</a><br /><time class="text-secondary" datetime="2020-03-06T10:45:12-05:00">March 6, 2020</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/newscast-producer-6/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="http://fab.org/newscast-producer-6/">Newscast Producer</a><br /><time class="text-secondary" datetime="2020-01-13T12:54:02-05:00">January 13, 2020</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/photographer-31/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="http://fab.org/photographer-31/">Photographer</a><br /><time class="text-secondary" datetime="2019-12-20T11:22:13-05:00">December 20, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/creative-services-producer-8/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="http://fab.org/creative-services-producer-8/">Creative Services Producer</a><br /><time class="text-secondary" datetime="2019-12-20T11:11:03-05:00">December 20, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/photographer-30/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="http://fab.org/photographer-30/">Photographer</a><br /><time class="text-secondary" datetime="2019-12-20T11:04:05-05:00">December 20, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://fab.org/account-executive-198/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="http://fab.org/account-executive-198/">Account Executive</a><br /><time class="text-secondary" datetime="2019-12-20T11:02:31-05:00">December 20, 2019</time></div></article></div></section></div>
</article>

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="full-width-line logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					Copyright © 2018 Florida Association of Broadcasters
                </div>

			
            <div class="wf-float-right">

				
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<script type='text/javascript' src='http://fab.org/layout/js/main.min.js?ver=8.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/fab.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fab.org/apps/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='http://fab.org/inc/js/wp-embed.min.js?ver=5.3.2'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>
